If you are using a JavaScript widget embed that you generated prior to September 2017, please make sure to update the embed code to the latest version.

The new Walls.io widget is super easy to set up, it gets all the new features we'll add in the future automatically, has better compatibility with mobile browsers, allows you to embed multiple walls on the same page and has improved performance. It also adds some new methods to our JavaScript widget API. We don't want you to miss out on all that.

To get the new widget:

  1. Login to your walls.io account.
  2. Go to the Embed & Display tab in the menu. 
  3. Select JavaScript
  4. Make sure that everything is set-up just the way you want it
  5. Copy the new JavaScript code snippet
  6. Go to your website and replace the old code with the new one.

One important thing when switching to the new widget version

Check your website's CSS code to find out if you are using these IDs

#wallsio-iframe
or
#wallsio-load-more-button 

Those IDs don't exist anymore, they have been changed to CSS class selectors. The names of those classes are generated from the ID that you assign to your <script> element. Please update your CSS code accordingly.

Did this answer your question?